Paracord Forum banner
1 - 9 of 9 Posts

·
Stormboy55
Joined
·
6 Posts
Discussion Starter · #1 ·
I recently purchased a 100' hank of cord from Outdoor Bunker to make a belt. Upon cut the pieces for the belt, the 100' hank was short by 6'. I contacted them and they sent me another 100'. It was short by 6' as well. I called them back and found that they were aware of the short hanks and that the stock came pre-packaged from the manufacturer.
Can anyone suggest a brand where you get what you pay for?
Thanks,
Jerry
 

·
Registered
Joined
·
24 Posts
At $5 for the 94 feet, that would mean you were shorted around $0.32. Doesn't seem like much to get excited about. On the other hand, looks like the seller you got the cord from was pretty up front with you and stood by his product, by giving you the freebe. The best online prices I've found for a good selection of cord comes from Paracord Galaxy
 

·
Stormboy55
Joined
·
6 Posts
Discussion Starter · #4 ·
Hello Ed, Thanks for you reply. My point is I needed the full 100', exactly to make the belt. That 6' length prevented me from being able to utilize that hank. Granted, the supplier made it up but with a new hank that was also 6 feet short. thus I needed to use two hanks for one belt. I am planning on making a few more belts and based on past experience, it will take two hanks to make one belt if I utilize this supplier. It's just aggravating. I hope you see my point.
Once again, thanks for your input. Have a great day :)
 

·
Registered
Joined
·
24 Posts
I just received an order of fifteen 100' hanks from Paracord Galaxy and measured two of them for you. Looks like all of these hanks were cut to length by Galaxy from larger spools, as the packaging is branded with Galaxy's trade name and contact info. The two that I measured both came in at 100 feet plus 3 to 5 inches.
 

·
Registered
Joined
·
24 Posts
Update...I just measured a 3rd 100' hank from the Paracord Galaxy order. This one had no branding packaging and the ends were tied, not burn-sealed. It measured 111 feet.
 

·
Stormboy55
Joined
·
6 Posts
Discussion Starter · #7 ·
Yo yo, hmmm, guess it was my lucky day lol. Seriously, thanks for info, much appreciated. I'm guessing it must have been an issue with the batch. Thanks again for taking your time on this and letting me/us know what you found. Have a super day!!
 
1 - 9 of 9 Posts
Top